<!DOCTYPE html>

<html lang="en-US">

	<head>
		<title>Calling All Contact Centers &#8211; </title>
		<meta charset='UTF-8' />
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=3' />
<meta name='dcterms.audience' content='Global' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Software Magazine &raquo; Feed" href="http://www.softwaremag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Software Magazine &raquo; Comments Feed" href="http://www.softwaremag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Software Magazine &raquo; iCal Feed" href="http://www.softwaremag.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.softwaremag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1601881e7b42d9d6b04b73f31fe07e0d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-font-custom-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='st-shortcodes-css-css'  href='http://www.softwaremag.com/wp-content/themes/Truemag/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.softwaremag.com/wp-content/plugins/stkit/components/lightbox/assets/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='st-style-css'  href='http://www.softwaremag.com/wp-content/themes/Truemag-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.softwaremag.com/wp-content/plugins/stkit/assets/plugins/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-custom-css'  href='http://www.softwaremag.com/wp-content/uploads/truemag_custom.css' type='text/css' media='screen' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.softwaremag.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.softwaremag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.softwaremag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.softwaremag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.softwaremag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Service Support' href='http://www.softwaremag.com/service-support/' />
<link rel='next' title='New Business Intelligence &#038; Analytics Platform Software' href='http://www.softwaremag.com/new-business-intelligence-analytics-platform-software/' />

<link rel="canonical" href="http://www.softwaremag.com/calling-all-contact-centers/" />
<link rel='shortlink' href='http://www.softwaremag.com/?p=6165' />
<link rel="alternate" type="application/json+oembed" href="http://www.softwaremag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.softwaremag.com%2Fcalling-all-contact-centers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.softwaremag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.softwaremag.com%2Fcalling-all-contact-centers%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.softwaremag.com/?wordfence_logHuman=1&hid=541F58445C03B3B640D6202ED83BEF92');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.softwaremag.com"><link rel="htt://theeventscalendar.com" href="http://www.softwaremag.com/wp-json/tribe/events/v1/" /><link rel='Shortcut Icon' href='http://www.softwaremag.com/wp-content/uploads/2014/12/favicon.ico' type='image/x-icon' />
<!--[if IE 8 ]><div id="ie8-detect"></div><![endif]-->
<!--[if IE 9 ]><div id="ie9-detect"></div><![endif]-->
	</head>

	<body class="post-template-default single single-post postid-6165 single-format-image font-st tribe-no-js unknown">

		<div id="layout">
		
			<div id="header">

				<div id="header-layout">

					<div id="posts-featured">
												<div class="clear"><!-- --></div>
					</div>

					<div id="header-holder">

						<div id="menu" class="div-as-table ">
							<div>
								<div>

									<div id="logo" class="div-as-table">
										<div>
											<div>
												<h2><a href="http://www.softwaremag.com"><img src="http://www.softwaremag.com/wp-content/uploads/2014/12/SoftwareMagLogoOrange.png" alt="Truemag"/></a></h2>											</div>
										</div>
									</div><!-- #logo -->

									<span id="menu-select"></span>
									<div id="menu-box" class="div-as-table"><div><div><nav><ul class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/new-subscription/">New Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/account-updates/">Account Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/customer-service/">Customer Service</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">News &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.softwaremag.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.softwaremag.com/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/reprints/">Reprints</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/contacts/">Contacts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.softwaremag.com/category/current-articles/">Current Articles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/digital-editions/">Digital Editions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.softwaremag.com/category/softwaregram/">SoftwareGram</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/editors-desk/">Editor&#8217;s Desk</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/edit-calendar/">Edit Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/contacts/">Contacts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">Buyers Guide</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="http://www.rcpbuyersguide.com/title-8">Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="http://www.rcpbuyersguide.com/sponsor-index?id=8">Sponsor Index</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://rcpbuyersguide.com/login.php?id=8">Vendor Update</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">Software 500</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/software-500-survey/">Software 500 Survey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.rcpbuyersguide.com/top-companies.php">Software 500</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/software-500-cd/">2016 Software 500 File Package</a></li>
</ul>
</li>
</ul></nav></div></div></div>
									<div class="clear"><!-- --></div>
								</div>
							</div>
						</div><!-- #menu -->

						<div class="clear"><!-- --></div>

					</div><!-- #header-holder -->

				</div><!-- #header-layout -->

				<div id="header-layout-2">

					<div id="header-holder-2">

						<div class="icons-social">
<a id="icon-Twitter" class="tooltip" title="Twitter" href="http://www.softwaremag.com/redirect/?https://twitter.com/SoftwareMag" target="_blank"><!-- --></a></div>
						<form action="http://www.softwaremag.com/" method="get" role="search" id="search-form-header">
							<span></span>
							<input
								type="text"
								name="s"
								value=""
								placeholder="Search..."
							/>
						</form>

						<div class="clear"><!-- --></div>

					</div><!-- #header-holder-2 -->

					<div class="sidebar sidebar-ad-a">
<div id="text-11" class="widget widget_text">
			<div class="textwidget"><!-- SWM Super Leaderboard 970 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab149174.adbutler-zino.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc187072 = window.plc187072 || 0;
document.write('<'+'div id="placement_187072_'+plc187072+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(149174, 187072, [970,90], 'placement_187072_'+opt.place, opt); }, opt: { place: plc187072++, keywords: abkw, domain: 'ab149174.adbutler-zino.com' }});
</script></div>
		
<div class="clear"><!-- --></div></div>
</div>
				</div><!-- #header-layout-2 -->

			</div><!-- #header -->

			<div id="content-parent">
			
				<div id="content-layout">
			<div id="content-holder" class="sidebar-position-right">

				<div id="content-box">
		
					<div>
		
						


										<div id="post-6165" class="post-single post-6165 post type-post status-publish format-image has-post-thumbnail hentry category-app-focus post_format-post-format-image">

											
													<h1 class="entry-title post-title">Calling All Contact Centers<span class="title-end">.</span> <span class="title-sub">The Reevaluation of Contact Center Software<span class="title-end">.</span></span>											
													</h1>
												<article>

													

	<div class="st-format-image-holder"><a href="http://www.softwaremag.com/wp-content/uploads/2017/05/Advanced-Features.jpg" title="Calling All Contact Centers"><img width="679" height="197" src="http://www.softwaremag.com/wp-content/uploads/2017/05/Advanced-Features-679x197.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="http://www.softwaremag.com/wp-content/uploads/2017/05/Advanced-Features-679x197.jpg 679w, http://www.softwaremag.com/wp-content/uploads/2017/05/Advanced-Features-768x223.jpg 768w, http://www.softwaremag.com/wp-content/uploads/2017/05/Advanced-Features-850x247.jpg 850w, http://www.softwaremag.com/wp-content/uploads/2017/05/Advanced-Features.jpg 860w" sizes="(max-width: 679px) 100vw, 679px" /></a>	
	</div><div id="post-before"><!-- SWM 468x60 Homepage2  [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab149174.adbutler-zino.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc148071 = window.plc148071 || 0;
document.write('<div id="placement_148071_'+plc148071+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(149174, 148071, [468,60], 'placement_148071_'+opt.place, opt); }, opt: { place: plc148071++, keywords: abkw, domain: 'ab149174.adbutler-zino.com' }});
</script></div>
													<div id="article">

														<p>By Olivia Cahoon</p>
<p>To enhance the overall customer experience, contact center infrastructure incorporates cross- and omni-channel solutions that enable businesses to interact with customers through various channels, including mobile, web, and telecommunications. Gartner’s 2016 Magic Quadrant for Contact Center Infrastructure, Worldwide, suggests that contact center decision makers evaluate vendor technology. </p>
<p>Contact center as a service (CCaaS) software models are people-assisted, automated self-service, and a combination of both. Emerging cloud delivery channels and consumer mobility now lead consumer demands to personalization and ease of use. </p>
<p>As consumer trends continue to evolve, decision makers reevaluate the ability of a contact center to meet the latest industry demands for optimal customer experience and efficiency.<br />
CCaaS Software</p>
<p>Digital consumers expect personalized communications in exchange for providing personal data. This expectation is the same for consumers interacting with contact centers. To meet these demands, CCaaS must address the industry’s rising trends. </p>
<p>Contact centers seek better methods to handle today’s digital interactions, prepare for new interaction channels and technologies, and reduce costs. Laura Bassett, marketing director, customer and team engagement solutions, Avaya Inc., says organizations explore omni-channel mobile offerings that include mobile and web chat, short message service (SMS), integration to conversational commercial, and co-browsing and video channels. </p>
<p>To meet customer demands, Bassett says organizations should balance technology investment time with return on investment and total cost of ownership from an inside and outside approach. CCaaS should increase customer service efficiency by providing agents with contextual information during real-time interactions and to leverage big data.</p>
<p>“Organizations should invest in global, state-of-the-art technology platforms to maximize self-service assisted service, blending of inbound and outbound interactions, and enhance the customer experience with more sophisticated functionality,” says Bassett. </p>
<p>Aside from customer engagement, employee engagement boosts the contact center’s workforce performance. Janelle Matthews, SVP, solution strategy and marketing, Genesys, says that enterprises must power individual employees with tools and context for customer problems. </p>
<p><strong>Industry Demand</strong><br />
Businesses are challenged with adapting change, budget, and knowledge into existing systems. With an abundance of available technology, organizations must decide which technology to implement and if its relevant to the industry. </p>
<p>Michael Kropidlowski, product marketing director, Aspect, sees the retail and commercial banking industries as the most impacted for CCaaS demands. Its driving factors are the industries’ interaction volumes and associated investments to handle volumes. </p>
<p>Bassett believes CCaaS should be of equal importance to all industries but is particularly adopted by banking, government, healthcare, retail, telecommunications, travel, and utility industries. Healthcare leverages videos to specify patient ailments and allows health profile transferals through wearable fitness devices. Emergency assistance now pinpoints stranded motorists with GPS location to lower roadside assistance questions. Within financial services, digital banks target younger generations and acquire customers faster. </p>
<p>Some vendors create contact center offerings specific to company size. Gartner’s recent survey states Cisco offers four different solutions for large enterprises with advanced functionality, contact centers with less than 1,500 agents, small and midsized centers with less than 400 agents, and network level routing that supports multivendor environments. </p>
<p>While healthcare and education industries experience increased software usage, Robert Johnson, CEO, TeamSupport, believes the software industry is at the top of the list. He credits the software industry’s value of solid solutions to its customer support engagement. Johnson thinks customer support is valuable for all companies except industries where the experience is the product, like tourism. </p>
<p><strong>Considerations for Reevaluation</strong><br />
CCaaS is evaluated by studying current and past customer experience models. Customer experience incorporates connected devices, customer empowerment, cultural alignment, feedback, and vendor consolidation. </p>
<p>According to recent research commissioned by SAP Hybris, two of three organizations believe its current systems cannot support future visions for customer engagement. Volker G. Hildebrand, global VP, SAP Hybris, advises customers to consider convenience, speed, and reliability. </p>
<p>“It’s important to have a single view of the customer across sales, service, marketing, commerce, and billing to provide visibility into the entire customer interaction history across all channels through the customer journey and to bridge the gap between the front and back office,” says Hildebrand. </p>
<p>Brian Koma, VP, customer experience business strategy, Verint Systems, thinks the best contact centers use customer feedback from post-call interactive voice response (IVR) surveys, SMS surveys, email, and mobile surveys coupled with speech analytics and text analytics to understand customer sentiment and emotion. </p>
<p>Bassett advises organizations to look for platforms centric to workflow, automation, flexible interchange with data lakes, and an ability to leverage the attention of mobile consumer bases. “The platform should provide the capability to any of these mechanisms including chat, voice, co-piloting, and email—not just one.”</p>
<p>Efficient CCaaS goes beyond current customer demands and address competitive demands for the future.</p>
<p>“Companies should look for solutions that enable them to transform customer journeys across marketing, sales, and services in order to create seamless, personalized, and effortless experiences,” says Matthews. Solutions that manage customer lifecycles reduce friction across customer and employee engagement. </p>
<p>Today’s contact centers are inundated with information from the automatic call distributor, customer relationship management, quality management, recording, self-service systems, and workforce management, explains Kropidlowski. Contact centers must distill the most important elements into a form that is easily understood by employees. Enterprises with divided departments and fragmented workflows create loose integration. Instead, businesses should focus on enterprise-wide integrations of customer service. </p>
<p>Kropidlowski adds, “Just as the customer journey must be seamless and context-driven across channels, business processes and workflows must be unified and continuous across the front and back office so answers to consumer questions are provided quickly and accurately.” </p>
<p>Bassett believes organizations should embrace new contact center technology as an opportunity to start fresh and remove past technological restraints to a functional, non-vendor specific level. Features like investments in contextually aware routing and resource matching, omni-channel options that allow real-time channel switching and functions that bring in all interaction channels, back office, contact centers, and the enterprise into one orchestrated engine aid this process.</p>
<p><strong>Trends Influence Advancement </strong><br />
To maintain consumer loyalty and competitiveness, CCaaS must embrace recent trends like consumer mobility and cloud technology. Mobile applications allow data sharing by the consumer to the organization. This raises consumer’s customer service expectations to serve mobile channels through intelligent, informed, and personalized customer experience. </p>
<p>“Almost all organizations have engaged in a path to support mobility in one way or another, however, a vast majority of organizations responded to mobility as a separate entity and didn’t integrate with their contact centers,” says Bassett. Industries that take this route include healthcare, emergency assistance, and financial services.</p>
<p>Cloud technology creates new CCaaS features and introduces functionality. “The near-instant adoption of features by cloud subscribers lends itself to accelerated innovation and more timely advancement,” says Steve Pollema, senior VP, customer technology services, TeleTech.</p>
<p>With cloud-based solutions, customers no longer need to repeat themselves in an IVR system because real-time information is recorded from mobile activity. Companies may also use collected data to communicate with outbound notifications, like text and email, to the consumer’s mobile device. </p>
<p>Enterprises are no longer required to invest in on-premises and cloud services from a single vendor. Matthew Clare, product management director, MiContact Center, Mitel, says that enterprises have the flexibility to leverage emerging technologies available from the public cloud. These platforms include Amazon Web Services, IBM BlueMix, and Microsoft Azure. </p>
<p>“This digital transformation is now top of mind with C-level executives around the world and a logical place for digital transformation to begin within a business is at the boundary of the organization to drive enhance customer experience,” adds Clare. </p>
<p>“Enterprises with cloud contact centers enjoy the ease of deploying comprehensive interaction management and workforce optimization technologies without the burden of significant upfront capital investments,” says Kropidlowski. It maintains a scaled response to demand. </p>
<p>Carlos Vasconcelos, global marketing EVP, Collab, thinks cloud technology enables it to easily replace legacy with a next generation CCaaS, granting customers access to enterprise-class CCaaS. “They pay only for what they use in a given moment and grow as needed.” In addition, cloud technology enables enterprises to increase market size by addressing new locations. </p>
<p>Contact centers migrate to the cloud based on elastic licensing, security, and rapid deployment of new features. Cloud technology also enables companies to pay as they go, reducing the costs of owning and maintaining customer infrastructure. “It brings enterprise-grade features at mid-market cost,” says Kumar Priyavrat, senior product manager, ShoreTel. </p>
<p><strong>Machine or Man</strong><br />
Contact centers are people-assisted, automated self-serviced, and a combination of both. Self-serviced contact centers include mobile applications, website portals, artificial intelligence, voice avatars, IVR, and kiosks for 24/7 customer access and support. Automated self-service is ideal for consumers that know the exact services needed. It eliminates the real-time conversation and directly approaches interaction. </p>
<p>Automated self-service allows contact centers to address growing service demands without the need to allocate more human resources, says Vasconcelos. </p>
<p>Self-serviced strategies are growing, but there’s still a need for intense personalization. “Complexity of transactions is increasing and customer experience is paramount, resulting in the need for the right balance between self-service and people-assisted,” explains Bassett. </p>
<p>Despite innovations for automated self-service features, people-assisted interactions still get the job done. “Most customers still prefer to talk to a real person for more complex issues,” says Matthews. </p>
<p>Customers generally turn to people-assisted interactions once automated self-service fails to resolve the issue. “It’s critical to use customer experience software to create a seamless transition from web, mobile, or voice self-service to assisted-service so the conversation can continue versus over,” he continues. </p>
<p>Kropidlowski agrees and says that people-assisted interaction is still the predominate means to engage a brand. He believes automated interaction is still an emerging medium for contact centers. “Adding automated interaction, without creating a seamless transition to a live person, can tax agents who are forced to diffuse disgruntled customers.” </p>
<p>Businesses want to ensure its channels are reflective of buyer preferences and use multiple touch points to interact with current and potential buyers. “Consumers are increasingly looking to digital communications methods and demanding flexibility to interact with companies through the customer’s preferred media,” says Clare. </p>
<p>It seems the best solution between automated self-service and people-assisted systems is to combine the two. Automated self-service allows customers to target their needs while people-assisted tools are used as a fallback when the system fails or the customer is unsure. </p>
<p>The important factor to consider is the interaction between the two services. “Context must be leveraged to ensure that the self-service experience is relevant and that, when the interaction is transitioned seamlessly to a person, all customer journey history for that and prior interactions follows to the best matched resource,” says Bassett. </p>
<p>It’s imperative for enterprises to create experience with outside thinking. Customers utilize various channels, which means enterprises need to put the customer in the middle and share context across communication channels to make interactions seamless. Matthews suggests creating a consistent experience for customers and to be available when customers need interaction. “It’s not about deflection—it’s about context and solving customer problems, when done right, it is very effective in self service.” </p>
<p><strong>Impacting the Market</strong><br />
CCaaS decision makers should consider how CCaaS innovations impact the market. The software allows small- to medium-sized contacts to have the same technological advances as large organizations. Koma explains, “CCaaS per-seat per monthly pricing models enables organizations to easily scale up or down based on customer and seasonal needs.” </p>
<p>With the adoption of cloud and hybrid-based CCaaS, companies spend less time with software and more time with customers. Access to CCaaS allows companies to keep up with technological and social change. “Companies benefit from instant scalability and the ability to improve customer engagement, employee engagement, and business optimization with reduced risk and lower total cost of ownership” says Matthews.</p>
<p>Through advanced cloud technology, CCaaS offerings minimize the complexity and cost of deploying contact center infrastructure. Businesses spend less time on deployment and focus on sales and customer satisfaction. Clare believes solutions enhance mobility, quality, reliability, and simplicity at a low cost to allow businesses to grow and offer customer experience as a competitive differentiator. “Many CCaaS solutions allow burst licensing, which lets businesses easily size up and down agents or contact center resources to efficiently manage seasonal differences in interactions they handle,” adds Clare.</p>
<p>CCaaS technology allows scalability and contingency in the market. Eliminating on-premises solutions creates easier scalability for adding users and information to the software. “There’s no need to directly manage or tinker with a serve stack to accomplish these tasks,” says Johnson. In addition, customer support software makes disaster recovery affordable and utilizes a safer option than on-premises servers. </p>
<p>On-premises application demands and traditional software licenses grow at a slow pace. Companies should keep in mind that industries and countries with strict data privacy regulations are more cautious towards cloud solutions. Despite this, Hildebrand believes the demand for CCaaS cloud solutions continue to grow. </p>
<p><strong>Customer Experience</strong><br />
CCaaS makes emerging technology easier for employees and customers to consume. The software allows businesses to handle workloads, growth, and data adoption flexibility and efficiently. A combination of high-quality live and automated interactions satisfies customers and delivers efficient customer experiences. More importantly, CCaaS follows trends to meet consumer’s demands and integrate consumer mobility into its processes to remain competitive.</p>
<p>May2017, <em>Software Magazine</em></p>
<div class="none"><time class="date updated" datetime="2017-05-08" data-pubdate>May 8, 2017</time><span class="author vcard"><span class="fn">Olivia Cahoon</span></span></div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.softwaremag.com/calling-all-contact-centers/" data-a2a-title="Calling All Contact Centers"><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.softwaremag.com%2Fcalling-all-contact-centers%2F&amp;linkname=Calling%20All%20Contact%20Centers" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus_share addtoany_special_service" data-annotation="none" data-href="http://www.softwaremag.com/calling-all-contact-centers/"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.softwaremag.com%2Fcalling-all-contact-centers%2F&amp;linkname=Calling%20All%20Contact%20Centers" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="http://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwww.softwaremag.com%2Fcalling-all-contact-centers%2F&amp;linkname=Calling%20All%20Contact%20Centers" title="PrintFriendly" rel="nofollow" target="_blank"></a></div></div>
														<div class="clear"><!-- --></div>

													</div><!-- #article -->

													<div id="post-after"><!-- SWM 468x60 HomePage1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab149174.adbutler-zino.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc146475 = window.plc146475 || 0;
document.write('<div id="placement_146475_'+plc146475+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(149174, 146475, [468,60], 'placement_146475_'+opt.place, opt); }, opt: { place: plc146475++, keywords: abkw, domain: 'ab149174.adbutler-zino.com' }});
</script>
</div>
												</article><div id="pre_next_post"><a class="p tooltip" title="Previous" href="http://www.softwaremag.com/service-support/">Service Support</a><a class="n tooltip" title="Next" href="http://www.softwaremag.com/new-business-intelligence-analytics-platform-software/">New Business Intelligence & Analytics Platform Software</a><div class="clear"><!-- --></div></div>
											<div class="clear"><!-- --></div>
		
										</div><!-- #post-% -->



										<div class="sidebar-post">
						
											<div><!-- --></div><div id="stickyDiv"></div>						
										</div><!-- .sidebar-post -->



											
						<div class="clear"><!-- --></div>
		
					</div>
			
				</div><!-- #content-box -->

				<div id="sidebar"><div class="sidebar">
<div id="text-14" class="widget widget_text">
			<div class="textwidget"><!doctype html>
<html>
<head>
<meta charset="UTF-8">
<title>Untitled Document</title>
</head>

<body>
<div align="center">
  <img src="http://www.softwaremag.com/wp-content/uploads/2015/11/New_DEGraphic_SWM.png" width="300" height="111" usemap="#Map" /></td>
</div>
<map name="Map">
  <area shape="rect" coords="159,33,289,55" href="http://rcppubs.com/3D/SWM/2017/feb" target="_blank">
  <area shape="rect" coords="159,57,290,78" href="http://www.softwaremag.com/digital-editions/" target="_self">
  <area shape="rect" coords="159,81,289,103" href="http://www.softwaremag.com/new-subscription/" target=“_self”>
</map>
</body>
</html></div>
		
<div class="clear"><!-- --></div></div>

<div id="st_kit_widget widget-posts widget-posts-recent_posts-3" class="widget widget-posts widget-posts-recent widget widget-posts widget-posts-recent_st_kit_widget widget-posts widget-posts-recent_posts">
<h5>Product Centrics</h5>

<div><div class="widget-posts-post-box"><a class="widget-posts-title" href="http://www.softwaremag.com/updated-hitachi-crm/">Updated Hitachi CRM</a><div class="widget-posts-excerpt"><p>Building Product Manufacturers (BPM) require...</p>
</div></div><div class="clear"><!-- --></div></div>
<div class="even"><div class="widget-posts-post-box"><a class="widget-posts-title" href="http://www.softwaremag.com/comodo-upgrades/">Comodo Upgrades</a><div class="widget-posts-excerpt"><p>Established in 1998, Comodo is a private company...</p>
</div></div><div class="clear"><!-- --></div></div>
<div><div class="widget-posts-post-box"><a class="widget-posts-title" href="http://www.softwaremag.com/cloud-security/">Cloud Security</a><div class="widget-posts-excerpt"><p>Cloud infrastructure allows businesses to share...</p>
</div></div><div class="clear"><!-- --></div></div>
<div class="even"><div class="widget-posts-post-box"><a class="widget-posts-title" href="http://www.softwaremag.com/sharing-data/">Sharing Data</a><div class="widget-posts-excerpt"><p>Analysts spend a considerable amount of time preparing...</p>
</div></div><div class="clear"><!-- --></div></div>
<div><div class="widget-posts-post-box"><a class="widget-posts-title" href="http://www.softwaremag.com/lightning-bolt-shocks-industries/">Lightning Bolt Shocks Industries</a><div class="widget-posts-excerpt"><p>The latest Salesforce framework allows companies...</p>
</div></div><div class="clear"><!-- --></div></div>
<div class="clear"><!-- --></div></div>

<div id="nav_menu-10" class="widget widget_nav_menu">
<div class="menu-view-all-container"><ul id="menu-view-all" class="widget_custom_menu"><li id="menu-item-1944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1944"><a href="http://www.softwaremag.com/category/product-centrics/">View All >>></a></li>
</ul></div>
<div class="clear"><!-- --></div></div>

<div id="text-8" class="widget widget_text">
			<div class="textwidget"><!-- SWM BBU Home Page 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab149174.adbutler-zino.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc145817 = window.plc145817 || 0;
document.write('<div id="placement_145817_'+plc145817+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(149174, 145817, [300,250], 'placement_145817_'+opt.place, opt); }, opt: { place: plc145817++, keywords: abkw, domain: 'ab149174.adbutler-zino.com' }});
</script></div>
		
<div class="clear"><!-- --></div></div>

<div id="text-12" class="widget widget_text">
			<div class="textwidget"><!-- SWM BBU Home 2 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab149174.adbutler-zino.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc146735 = window.plc146735 || 0;
document.write('<div id="placement_146735_'+plc146735+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(149174, 146735, [300,250], 'placement_146735_'+opt.place, opt); }, opt: { place: plc146735++, keywords: abkw, domain: 'ab149174.adbutler-zino.com' }});
</script></div>
		
<div class="clear"><!-- --></div></div>

<div id="nav_menu-2" class="widget widget_nav_menu">
<h5>Quick Links</h5>
<div class="menu-quick-links-container"><ul id="menu-quick-links" class="widget_custom_menu"><li id="menu-item-1648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1648 has-image"><a target="_blank" href="http://www.rcpbuyersguide.com/top-companies.php"><img width="300" height="39" src="http://www.softwaremag.com/wp-content/uploads/2015/01/2015QuickLinks-SW500.png" class="attachment-full size-full wp-post-image" alt="Software 500" title="Software 500" /></a></li>
<li id="menu-item-1654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1654 has-image"><a target="_blank" href="http://www.softwaremag.com/software-500-cd/"><img width="300" height="39" src="http://www.softwaremag.com/wp-content/uploads/2015/01/2015QuickLinks-SW500CD.png" class="attachment-full size-full wp-post-image" alt="Software 500CD" title="Software 500CD" /></a></li>
<li id="menu-item-1496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1496 has-image"><a href="http://www.softwaremag.com/category/target-charts/"><img width="300" height="38" src="http://www.softwaremag.com/wp-content/uploads/2015/01/2015QuickLinks-TargetCharts.png" class="attachment-full size-full wp-post-image" alt="Target Charts" title="Target Charts" /></a></li>
<li id="menu-item-1655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1655 has-image"><a target="_blank" href="http://www.rcpmarketlink.com/pub-12"><img width="300" height="39" src="http://www.softwaremag.com/wp-content/uploads/2015/01/2015QuickLinks-SWDirect.png" class="attachment-full size-full wp-post-image" alt="SWMag Direct" title="SWMag Direct" /></a></li>
<li id="menu-item-1656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1656 has-image"><a href="http://www.softwaremag.com/Content/ContentCT.asp?P=3301"><img width="300" height="39" src="http://www.softwaremag.com/wp-content/uploads/2015/01/2015QuickLinks-GrowthCharts.png" class="attachment-full size-full wp-post-image" alt="Growth Charts" title="Growth Charts" /></a></li>
</ul></div>
<div class="clear"><!-- --></div></div>
</div></div>

				<div class="clear"><!-- --></div>

			</div><!-- #content-holder -->
	
		
				</div><!-- #content-layout -->
		
			</div><!-- #content -->

			<div class="clear"><!-- --></div>

			<footer>

				<div id="footer">
	
					<div id="footer-layout">

						
						<div id="footer-holder">
					
								
	
		<div id="footer-box" class="footer-box-vnone"><div class="clear"><!-- --></div>	
		</div><!-- end footer-box -->		
						</div><!-- #footer-holder -->
	
						<div id="copyrights-holder">
	
							<div id="copyrights-box">
						
								<div id="copyrights-company">2017 &copy; Rockport Custom Publishing, LLC</div>	
								<div class="clear"><!-- --></div>
	
							</div><!-- #copyrights-box -->
						
						</div><!-- #copyrights-holder -->
	
					</div><!-- #footer-layout -->
	
				</div><!-- #footer -->

			</footer>

		</div><!-- #layout -->

		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Powered by WPtouch Pro: 4.3.7 --><script type='text/javascript'>/* <![CDATA[ */var stData = new Array();
			stData[0] = "1c5c6b";
			stData[1] = "8fcc1d";
			stData[2] = "http://www.softwaremag.com/wp-content/themes/Truemag";
			stData[3] = "http://www.softwaremag.com";
			stData[4] = "6165";
			stData[5] = "http://www.softwaremag.com/wp-content/plugins";
			stData[6] = "boxed";/* ]]> */</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.softwaremag.com/wp-content/plugins/stkit/assets/js/jquery.stkit.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/plugins/stkit/components/shortcodes/assets/js/jquery.shortcodes.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/plugins/stkit/components/lightbox/assets/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/plugins/stkit/components/adsense/assets/js/jquery.adsense.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/themes/Truemag/assets/js/jquery.menu.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/themes/Truemag/assets/js/jquery.theme.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/themes/Truemag/framework/assets/js/jquery.st.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/plugins/stkit/assets/plugins/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-includes/js/wp-embed.min.js?ver=1601881e7b42d9d6b04b73f31fe07e0d'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
	</body>

</html>