<!DOCTYPE html>

<html lang="en-US">

	<head>
		<title>Location, Location, Location &#8211; </title>
		<meta charset='UTF-8' />
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=3' />
<meta name='dcterms.audience' content='Global' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Software Magazine &raquo; Feed" href="http://www.softwaremag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Software Magazine &raquo; Comments Feed" href="http://www.softwaremag.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="text/calendar" title="Software Magazine &raquo; iCal Feed" href="http://www.softwaremag.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.softwaremag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=48f5d0fd50863c6d908874fd9a8ff64f"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='http://www.softwaremag.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=48f5d0fd50863c6d908874fd9a8ff64f' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://www.softwaremag.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=48f5d0fd50863c6d908874fd9a8ff64f' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://www.softwaremag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://www.softwaremag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.softwaremag.com/wp-includes/css/dist/block-library/style.min.css?ver=48f5d0fd50863c6d908874fd9a8ff64f' type='text/css' media='all' />
<link rel='stylesheet' id='st-font-custom-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='st-shortcodes-css-css'  href='http://www.softwaremag.com/wp-content/themes/Truemag/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.softwaremag.com/wp-content/plugins/stkit/components/lightbox/assets/css/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='st-style-css'  href='http://www.softwaremag.com/wp-content/themes/Truemag-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.softwaremag.com/wp-content/plugins/stkit/assets/plugins/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.softwaremag.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='st-custom-css'  href='http://www.softwaremag.com/wp-content/uploads/truemag_custom.css' type='text/css' media='screen' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://www.softwaremag.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=48f5d0fd50863c6d908874fd9a8ff64f'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pf = {"spam":{"label":"I'm human!","value":"a40e1242f8"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/plugins/pirate-forms/public/js/custom-spam.js?ver=48f5d0fd50863c6d908874fd9a8ff64f'></script>
<link rel='https://api.w.org/' href='http://www.softwaremag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.softwaremag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.softwaremag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Data on the Move' href='http://www.softwaremag.com/data-on-the-move/' />

<link rel="canonical" href="http://www.softwaremag.com/location-location-location/" />
<link rel='shortlink' href='http://www.softwaremag.com/?p=19289' />
<link rel="alternate" type="application/json+oembed" href="http://www.softwaremag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.softwaremag.com%2Flocation-location-location%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.softwaremag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.softwaremag.com%2Flocation-location-location%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.softwaremag.com/?wordfence_lh=1&hid=2466E0A572755D8393A9FF60837F6DB5');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.softwaremag.com"><link rel="https://theeventscalendar.com/" href="http://www.softwaremag.com/wp-json/tribe/events/v1/" /><link rel='Shortcut Icon' href='http://www.softwaremag.com/wp-content/uploads/2014/12/favicon.ico' type='image/x-icon' />
<!--[if IE 8 ]><div id="ie8-detect"></div><![endif]-->
<!--[if IE 9 ]><div id="ie9-detect"></div><![endif]-->
	</head>

	<body class="post-template-default single single-post postid-19289 single-format-standard font-st tribe-no-js unknown">

		<div id="layout">
		
			<div id="header">

				<div id="header-layout">

					<div id="posts-featured">
												<div class="clear"><!-- --></div>
					</div>

					<div id="header-holder">

						<div id="menu" class="div-as-table ">
							<div>
								<div>

									<div id="logo" class="div-as-table">
										<div>
											<div>
												<h2><a href="http://www.softwaremag.com"><img src="http://www.softwaremag.com/wp-content/uploads/2019/06/SoftwareMagLogoOutlined_OrangeDarker.png" alt="Truemag"/></a></h2>											</div>
										</div>
									</div><!-- #logo -->

									<span id="menu-select"></span>
									<div id="menu-box" class="div-as-table"><div><div><nav><ul class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/new-subscription/">New Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/account-updates/">Account Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/customer-service/">Customer Service</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">News &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.softwaremag.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.softwaremag.com/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/reprints/">Reprints</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/contacts/">Contacts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.softwaremag.com/category/current-articles/">Current Articles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/digital-editions/">Digital Editions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://www.softwaremag.com/category/softwaregram/">eNewsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/editors-desk/">Editor&#8217;s Desk</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/edit-calendar/">Edit Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/contacts/">Contacts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">Buyers Guide</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="http://www.rcpbuyersguide.com/title-8">Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="http://www.rcpbuyersguide.com/sponsor-index?id=8">Sponsor Index</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://rcpbuyersguide.com/login.php?id=8">Vendor Update</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">Annual Software Ranking</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/software-500-survey/">2019 Ranking Form</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="http://www.rcpbuyersguide.com/top-companies.php">Annual Software Ranking</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://www.softwaremag.com/software-500-cd/">2018 Software Ranking File Package</a></li>
</ul>
</li>
</ul></nav></div></div></div>
									<div class="clear"><!-- --></div>
								</div>
							</div>
						</div><!-- #menu -->

						<div class="clear"><!-- --></div>

					</div><!-- #header-holder -->

				</div><!-- #header-layout -->

				<div id="header-layout-2">

					<div id="header-holder-2">

						<div class="icons-social">
<a id="icon-Twitter" class="tooltip" title="Twitter" href="http://www.softwaremag.com/redirect/?https://twitter.com/SoftwareMag" target="_blank"><!-- --></a></div>
						<form action="http://www.softwaremag.com/" method="get" role="search" id="search-form-header">
							<span></span>
							<input
								type="text"
								name="s"
								value=""
								placeholder="Search..."
							/>
						</form>

						<div class="clear"><!-- --></div>

					</div><!-- #header-holder-2 -->

					<div class="sidebar sidebar-ad-a">
<div id="text-3" class="widget widget_text">
			<div class="textwidget"><!-- SWM 468x60 HomePage1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab149174.adbutler-zino.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc146475 = window.plc146475 || 0;
document.write('<div id="placement_146475_'+plc146475+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(149174, 146475, [468,60], 'placement_146475_'+opt.place, opt); }, opt: { place: plc146475++, keywords: abkw, domain: 'ab149174.adbutler-zino.com' }});
</script>
<br>
<!-- SWM 468x60 Homepage2  [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab149174.adbutler-zino.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc148071 = window.plc148071 || 0;
document.write('<div id="placement_148071_'+plc148071+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(149174, 148071, [468,60], 'placement_148071_'+opt.place, opt); }, opt: { place: plc148071++, keywords: abkw, domain: 'ab149174.adbutler-zino.com' }});
</script>
</div>
		
<div class="clear"><!-- --></div></div>

<div id="text-4" class="widget widget_text">
			<div class="textwidget"><!-- SWM Leaderboard Home [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab149174.adbutler-zino.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc147877 = window.plc147877 || 0;
document.write('<div id="placement_147877_'+plc147877+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(149174, 147877, [728,90], 'placement_147877_'+opt.place, opt); }, opt: { place: plc147877++, keywords: abkw, domain: 'ab149174.adbutler-zino.com' }});
</script></div>
		
<div class="clear"><!-- --></div></div>
</div>
				</div><!-- #header-layout-2 -->

			</div><!-- #header -->

			<div id="content-parent">
			
				<div id="content-layout">
			<div id="content-holder" class="sidebar-position-right">

				<div id="content-box">
		
					<div>
		
						


										<div id="post-19289" class="post-single post-19289 post type-post status-publish format-standard has-post-thumbnail hentry category-app-development category-business-intelligence category-webedit">

											
													<h1 class="entry-title post-title">Location, Location, Location<span class="title-end">.</span> <span class="title-sub">Geospatial Tools for Application Success<span class="title-end">.</span></span>											
													</h1>
												<article>

													

	<div class="st-format-standard-holder"><img width="679" height="197" src="http://www.softwaremag.com/wp-content/uploads/2019/11/ss_558519547_CitySceneTechnology-679x197.jpg" class="wp-image-19368 attachment-post-image size-post-image wp-post-image" alt="" srcset="http://www.softwaremag.com/wp-content/uploads/2019/11/ss_558519547_CitySceneTechnology-679x197.jpg 679w, http://www.softwaremag.com/wp-content/uploads/2019/11/ss_558519547_CitySceneTechnology-768x223.jpg 768w, http://www.softwaremag.com/wp-content/uploads/2019/11/ss_558519547_CitySceneTechnology-850x247.jpg 850w, http://www.softwaremag.com/wp-content/uploads/2019/11/ss_558519547_CitySceneTechnology.jpg 860w" sizes="(max-width: 679px) 100vw, 679px" />	
	</div><div id="post-before"><!-- SWM 468x60 Homepage2  [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab149174.adbutler-zino.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc148071 = window.plc148071 || 0;
document.write('<div id="placement_148071_'+plc148071+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(149174, 148071, [468,60], 'placement_148071_'+opt.place, opt); }, opt: { place: plc148071++, keywords: abkw, domain: 'ab149174.adbutler-zino.com' }});
</script></div>
													<div id="article">

														<p>By Cassandra Balentine</p>
<p>The adage that location is everything may even be truer in the virtual world. Application (app) developers look to geolocation software tools to enable location-specific benefits and data. Depending on the nature of the app as well as the industry it serves, these tools are vital or present a competitive edge.</p>
<p>According to research by Markets and Research, <em>Geospatial Analytics Market by Component, Type, Application, Vertical, and Region &#8211; Global Forecast to 2023</em>, the geospatial analytics market is expected to grow from $40.65 billion USD in 2018 to $86.32 billion by 2023 at a compound annual growth rate of 16.3 percent for the forecast period.</p>
<p>The report states that global market will witness growth driven by increased penetration of Internet of Things (IoT), integration of geospatial technology with mainstream technologies, and significant advancements in geospatial analytics with the introduction of artificial intelligence and big data. “With the introduction of artificial intelligence and big data in the market, geospatial analytics can provide better and less expensive geospatial data to organizations across the globe. These solutions provide additional benefits such as the ability to serve on demand analytics, increased accessibility, the and ability to analyze complex and large datasets and analyzing multiple types of geospatial information through cloud-based geospatial analytics,” says a press release reporting the release of the <em>Geospatial Analytics Market by Component, Type, Application, Vertical, and Region &#8211; Global Forecast to 2023</em> report.</p>
<p>Geolocation tools provide many advantages to application developers and the use case grows as the need for location context extends into new markets.</p>
<p><strong>ISV Advantage</strong><br />
The advantages provided by the availability of location-based data intelligence are easy to assume. For some, it is a critical component to an app’s viability. For others it provides new context to business data.</p>
<p>Providing location information through products adds value and solves unique challenges. “ISVs should consider adding geolocation software when location is a component—either as a primary benefit of as added value to their current products,” shares David Cardella, product manager for developer technologies, Esri.</p>
<p>“If they have not added geolocation technology and geospatial data to their applications already, they are competitively behind,” asserts Joe Francisca, senior director, software and data, Pitney Bowes. He believes location-based data and geospatial technology should be embedded into almost every enterprise computing application today that is purposely focused on analytics. “Everything happens somewhere and the location technology answers questions such as where can I reach my key customers, where are my fixed assets, and how can they be maintained?” He adds that there are some businesses today—such as UPS and Uber that can’t exist without location-based data, and more companies are coming to realize just how much of the data they capture on a day-to-day basis contains a location-based element. Location brings essential context to information. Without it, corporations will not see the full extent of today’s business pain points. “So, as ISVs offer software solutions that are purpose built, they need to consider the key ingredient of location that will help them to build solutions that meet today’s business needs,” he continues.</p>
<p>Steward Berry, Caliper Corporation, says ISVs benefit by utilizing the inherent spatial context in almost all the data they or their consumer have stored in tables or databases. He says this may include individuals who want to automate or simplify tasks they routinely perform, such as geocoding—adding push pins—locations on a map or routing sales representatives or delivery vehicles; internal systems staff who develop add-ins and applications to be used by others within their organization that can make better sense of the data through the intuitive visual interface of a map; developers, resellers, and consultants who provide custom end-user solutions that increasingly involve mapping elements—locations of customers, sales territories, and business events; when providing big data to various stakeholders in an intuitive and attractive interface allowing them to research the places they are looking to live.</p>
<p><strong>Primary Functions</strong><br />
Geolocation software enables a variety of functions. According to Berry, these may include opening geographic files in many GIS formats, create maps in different geographic projections, geocode street addresses using geographic projections, geocode tables of street addresses, reverse geocode, calculate the direction between geographic coordinates, select database records by location geo-tagging, and report census demographic of legislative district information by location.</p>
<p>Many businesses are well aware of the need to obtain, manage, and act on data. “From retail loyalty programs to insurance policy underwriting, the anchor that puts context to these programs is location. Generally everything starts with an address. Whether that’s a physical or digital address, companies are capturing data that puts a point on a map,” says Francisca.</p>
<p>“Many people have questions about their data that are spatial in nature, but they don&#8217;t often have the spatial words or functionality to define what the calculations they need. ISVs benefit from developing those smarts into the system to make asking and answering questions a seamless process,” shares Sarah Battersby, staff research scientist, Tableau.</p>
<p>For instance, if someone wants to know how many data samples were taken in CA by all of their mobile sensors, they have latitude and longitude values for each sample and can see them on a map. They can see that they fall into the polygon of CA on the base map. Why can’t they just get the number of data records in CA? “A good software package that lets customers work seamlessly with spatial will facilitate the point-in-polygon operation to identify which of the points fall into the polygon of CA, and, ideally, the user doesn&#8217;t have to know the magic of how that happened in the background, they can just move to answering their question,” she adds.</p>
<p>Francisca points out that many questions are answered with the help of geolocation software, such as which retail locations are most profitable, what departments of a store receive the most foot traffic, where are subscribers getting the highest bandwidth and cell coverage, where the highest number of fraudulent claims come from, or if real estate investments in the area are of highest and best use?</p>
<p>To answer these questions, businesses must have the right tools to help them think spatially. “This is an acquired skill, but we do ask geospatial questions every day. So, the unique attributes of geospatial data software is the ability to use geospatial data and formulate queries that result in creating the list of answers to these questions, or in turn, visualize these answers on a map. As such, without these tools, users would miss the proximity relationships among data that will be missed in today’s business intelligence tools that only allow you to see data in spreadsheets, charts, and graphs,” offers Francisca.</p>
<p>Cardella explains that geolocation software allows users to gather geographic data out in the real world, search for the location of objects, and/or identify the location of a person or object relative to a map. For example, these tools can be used to gather important information on neighborhood damage after a natural disaster, searching for the nearest pediatrician, or navigating to a perfect fishing spot.</p>
<p><strong>Many Uses</strong><br />
Interactive maps are crucial for businesses in a number of fields, including real estate, package delivery, and healthcare.</p>
<p>“Simply put, geolocation software tools offer location intelligence. This can be as straightforward as displaying where the user currently is in relation to their surroundings. Use cases can get more advanced from there,” offers Cardella.</p>
<p>“Geolocation provides businesses with location. Specifically, geolocation applications such as Maptitude provide an integrated set of products and services to enable a business to track the precise location of remote assets, thereby reducing operational costs and improving productivity. Whether the asset is a truck, taxi, or even a field representative, Maptitude can tell you exactly where it is at any time,” offers Berry.</p>
<p>Cardella points out that when you consider the importance of location, it becomes clear how businesses could profit by utilizing these tools. One way to profit is by creating new products for the various industries that take advantage of location intelligence. The industries currently realizing the power of location range from insurance and banking to marketing and gaming. Further, adding businesses can add value to current products that benefit from having a location component. “Sometimes location is not the primary focus of your product, but it can add important context or be the extra feature to set your product apart from the competition,” he adds.</p>
<p>As previously mentioned, the ability to effectively use geospatial tools is a competitive advantage. “Use them well, and you make money. Today’s social media companies like Facebook, Yelp, and Zillow use geolocation tools and data very effectively. Companies like Allstate, UPS, and Verizon have been using them for a very long time. It’s because of their use of geospatial tools have helped them remain viable within their markets and the customers they serve,” says Francisca.</p>
<p><strong>Considerations</strong><br />
Geolocation software tools add value to almost any application. However, several factors determine whether to take that step, and which vendor to take it with.</p>
<p>Use case consideration is very important, points out Cardella. “Depending on the problem set developers plan to solve, there are some things to keep in mind. Tool performance is always important, but the accuracy and precision of the location needed is something to consider and may affect development and deployment strategies. Privacy is also important and should be factored in.”</p>
<p>Data sources and the availability of data are also considerations. “For example, utilizing real-time data feeds and utilizing location tools in offline/disconnected environments. If you have your own data, the cost of hosting data is something to think about. The overall costs of the tools and services as well as having flexible, yet predictable pricing for growth and longevity,” shares Cardella.</p>
<p>Developers should consider suppliers of software and data that offer an open architecture and have chosen to offer both their software and data technology as APIs. “At Pitney Bowes we are doing both. We want users to consume geospatial technology and data in the manner in which they choose to do it—it shouldn’t be dictated to them by vendors. We’ve chosen an open architecture approach and make our technology available as solutions that are on premise, SaaS, APIs, or as managed services,” says Francisca.</p>
<p>If you’re developing a website or a new online service and would like to integrate geographic information, Berry suggets it is often easy to do this today by creating web service that you can integrate or mash up into the application. “You may want to consider to design it using unobtrusive Javascript and Ajax,” he recommends.</p>
<p>Berry says you would also want a tool that supports creating geolocation APIs in a variety of formats, including REST, SOAP, JSON, RSS, or your own custom XML with the ability to use application development services in a variety of server-side languages including Python, PHP, and ASP.NET. On the client-side, any Javascript library should integrate with jQuery, Dojo, and the Google map API. If you cannot host your services, look for third-party hosting such as AWS, otherwise you will need a web service platform that you can host on your own servers, especially if you are mapping sensitive information.”</p>
<p><strong>Location Intelligence</strong><br />
The ability to add location-based intelligence to business applications helps provide a competitive edge—if not complete viability. Depending on the industry, location data can answer important questions about customers, subscribers, and users. Today, third-party solutions are available that make it fairly easy for developers to incorporate these capabilities.</p>
<p>Nov2019, <em>Software Magazine</em></p>
<div class="none"><time class="date updated" datetime="2019-11-18" data-pubdate>Nov 18, 2019</time><span class="author vcard"><span class="fn">Olivia Cahoon</span></span></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.softwaremag.com/location-location-location/" data-a2a-title="Location, Location, Location"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.softwaremag.com%2Flocation-location-location%2F&amp;linkname=Location%2C%20Location%2C%20Location" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.softwaremag.com%2Flocation-location-location%2F&amp;linkname=Location%2C%20Location%2C%20Location" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwww.softwaremag.com%2Flocation-location-location%2F&amp;linkname=Location%2C%20Location%2C%20Location" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a></div></div>
														<div class="clear"><!-- --></div>

													</div><!-- #article -->

													<div id="post-after"><!-- SWM 468x60 HomePage1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab149174.adbutler-zino.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc146475 = window.plc146475 || 0;
document.write('<div id="placement_146475_'+plc146475+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(149174, 146475, [468,60], 'placement_146475_'+opt.place, opt); }, opt: { place: plc146475++, keywords: abkw, domain: 'ab149174.adbutler-zino.com' }});
</script>
</div>
												</article><div id="pre_next_post"><a class="p tooltip" title="Previous" href="http://www.softwaremag.com/data-on-the-move/">Data on the Move</a><div class="clear"><!-- --></div></div>
											<div class="clear"><!-- --></div>
		
										</div><!-- #post-% -->



										<div class="sidebar-post">
						
											<div><!-- --></div><div id="stickyDiv"></div>						
										</div><!-- .sidebar-post -->



											
						<div class="clear"><!-- --></div>
		
					</div>
			
				</div><!-- #content-box -->

				<div id="sidebar"><div class="sidebar">
<div id="text-14" class="widget widget_text">
			<div class="textwidget"><div align="center"><img src="http://www.softwaremag.com/wp-content/uploads/2018/04/New_DEGraphic_SWM.png" usemap="#Map" width="300" height="111" /></div>
<map name="Map">
<area coords="159,33,289,55" shape="rect" href="http://rcppubs.com/3D/SWM/2018/nov" target="_blank" />
<area coords="159,57,290,78" shape="rect" href="http://www.softwaremag.com/digital-editions/" target="_self" />
<area coords="159,81,289,103" shape="rect" href="http://www.softwaremag.com/new-subscription/" target="“_self”" />
 </map>
</div>
		
<div class="clear"><!-- --></div></div>

<div id="st_kit_widget widget-posts widget-posts-recent_posts-3" class="widget widget-posts widget-posts-recent widget widget-posts widget-posts-recent_st_kit_widget widget-posts widget-posts-recent_posts">
<h5>Product Centrics</h5>

<div><div class="widget-posts-post-box"><a class="widget-posts-title" href="http://www.softwaremag.com/recovery-platforms/">Recovery Platforms</a><div class="widget-posts-excerpt"><p>Established in 2013, Imanis Data, previously Talena...</p>
</div></div><div class="clear"><!-- --></div></div>
<div class="even"><div class="widget-posts-post-box"><a class="widget-posts-title" href="http://www.softwaremag.com/data-driven-efficiency/">Data Driven Efficiency</a><div class="widget-posts-excerpt"><p>Founded in 2003, Tableau is a public software company...</p>
</div></div><div class="clear"><!-- --></div></div>
<div><div class="widget-posts-post-box"><a class="widget-posts-title" href="http://www.softwaremag.com/updated-hitachi-crm/">Updated Hitachi CRM</a><div class="widget-posts-excerpt"><p>Building Product Manufacturers (BPM) require...</p>
</div></div><div class="clear"><!-- --></div></div>
<div class="even"><div class="widget-posts-post-box"><a class="widget-posts-title" href="http://www.softwaremag.com/comodo-upgrades/">Comodo Upgrades</a><div class="widget-posts-excerpt"><p>Established in 1998, Comodo is a private company...</p>
</div></div><div class="clear"><!-- --></div></div>
<div><div class="widget-posts-post-box"><a class="widget-posts-title" href="http://www.softwaremag.com/cloud-security/">Cloud Security</a><div class="widget-posts-excerpt"><p>Cloud infrastructure allows businesses to share...</p>
</div></div><div class="clear"><!-- --></div></div>
<div class="clear"><!-- --></div></div>

<div id="text-8" class="widget widget_text">
			<div class="textwidget"><!-- SWM BBU Home Page 1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab149174.adbutler-zino.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc145817 = window.plc145817 || 0;
document.write('<div id="placement_145817_'+plc145817+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(149174, 145817, [300,250], 'placement_145817_'+opt.place, opt); }, opt: { place: plc145817++, keywords: abkw, domain: 'ab149174.adbutler-zino.com' }});
</script></div>
		
<div class="clear"><!-- --></div></div>

<div id="text-12" class="widget widget_text">
			<div class="textwidget"><!-- SWM BBU Home 2 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab149174.adbutler-zino.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc146735 = window.plc146735 || 0;
document.write('<div id="placement_146735_'+plc146735+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(149174, 146735, [300,250], 'placement_146735_'+opt.place, opt); }, opt: { place: plc146735++, keywords: abkw, domain: 'ab149174.adbutler-zino.com' }});
</script></div>
		
<div class="clear"><!-- --></div></div>

<div id="custom_html-4" class="widget_text widget widget_custom_html">
<h5>Quick Links</h5>
<div class="textwidget custom-html-widget"><!doctype html>
<html>
<head>
	<style>
.quick {

			display: table;
			margin-left: 0px;
			margin-right: 0px;
			margin-top: 0px;
			margin-bottom: -10px;
			padding:0px;
			text-align: center;
		}

	</style>
	
<meta charset="UTF-8">
	
<title>Untitled Document</title>
</head>

<body>
<div align="center" class="quick">

<tr>
<td height="40px" width="300px">	<a href="http://www.rcpbuyersguide.com/top-companies.php" target="_blank" rel="noopener noreferrer"><img src="http://www.softwaremag.com/wp-content/uploads/2015/01/2015QuickLinks-SW500.png" width="300" height="39" alt="SW500"></a></td></tr>
<tr>
<td height="40px" width="300px">	<a href="http://www.softwaremag.com/software-500-cd/" target="_blank" rel="noopener noreferrer"><img src="http://www.softwaremag.com/wp-content/uploads/2015/01/2015QuickLinks-SW500CD.png" width="300" height="39" alt="SW500"></a></td></tr>
<tr>
<td height="40px" width="300px">	<a href="http://www.rcpmarketlink.com/pub-12" target="_blank" rel="noopener noreferrer"><img src="http://www.softwaremag.com/wp-content/uploads/2015/01/2015QuickLinks-SWDirect.png" width="300" height="39" alt="SW500"></a></td></tr>
<tr>
<td height="40px" width="300px">	<a href="http://www.softwaremag.com/category/target-charts/" target="_self" rel="noopener noreferrer"><img src="http://www.softwaremag.com/wp-content/uploads/2015/01/2015QuickLinks-TargetCharts.png" width="300" height="39" alt="SW500"></a></td></tr>
	<!--<tr>
<td>	<a href="http://www.rcpbuyersguide.com/top-companies.php" target="_self" rel="noopener noreferrer"><img src="images/2015QuickLinks-GrowthCharts.png" width="300" height="39" alt="SW500"></a></td></tr>-->
	<tr>
		<td height="40px" width="300px">	<a href="http://www.softwaremag.com/podcasts/" target="_self" rel="noopener noreferrer"><img src="http://www.softwaremag.com/wp-content/uploads/2018/05/2018QuickLinks-SWMPodcast.png" width="300" height="39" alt="SW500"></a></td></tr>  
</div>
</body>
</html>
</div>
<div class="clear"><!-- --></div></div>
</div></div>

				<div class="clear"><!-- --></div>

			</div><!-- #content-holder -->
	
		
				</div><!-- #content-layout -->
		
			</div><!-- #content -->

			<div class="clear"><!-- --></div>

			<footer>

				<div id="footer">
	
					<div id="footer-layout">

						
						<div id="footer-holder">
					
								
	
		<div id="footer-box" class="footer-box-vnone"><div class="clear"><!-- --></div>	
		</div><!-- end footer-box -->		
						</div><!-- #footer-holder -->
	
						<div id="copyrights-holder">
	
							<div id="copyrights-box">
						
								<div id="copyrights-company">2019 &copy; Rockport Custom Publishing, LLC</div>	
								<div class="clear"><!-- --></div>
	
							</div><!-- #copyrights-box -->
						
						</div><!-- #copyrights-holder -->
	
					</div><!-- #footer-layout -->
	
				</div><!-- #footer -->

			</footer>

		</div><!-- #layout -->

		
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://www.softwaremag.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Powered by WPtouch Pro: 4.3.34 --><script type='text/javascript'>/* <![CDATA[ */var stData = new Array();
			stData[0] = "1c5c6b";
			stData[1] = "8fcc1d";
			stData[2] = "http://www.softwaremag.com/wp-content/themes/Truemag";
			stData[3] = "http://www.softwaremag.com";
			stData[4] = "19289";
			stData[5] = "http://www.softwaremag.com/wp-content/plugins";
			stData[6] = "boxed";/* ]]> */</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='http://www.softwaremag.com/wp-content/plugins/stkit/assets/js/jquery.stkit.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/plugins/stkit/components/shortcodes/assets/js/jquery.shortcodes.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/plugins/stkit/components/lightbox/assets/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/plugins/stkit/components/adsense/assets/js/jquery.adsense.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/themes/Truemag/assets/js/jquery.menu.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/themes/Truemag/assets/js/jquery.theme.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/themes/Truemag/framework/assets/js/jquery.st.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-content/plugins/stkit/assets/plugins/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://www.softwaremag.com/wp-includes/js/wp-embed.min.js?ver=48f5d0fd50863c6d908874fd9a8ff64f'></script>

	</body>

</html>